Написать программу в pascal: заменить последний элемент массива минимальным(размерность массива=10)

matematic14 matematic14    1   02.06.2019 08:30    0

Ответы
patya6346 patya6346  03.07.2020 06:46
Var
 mas:array[1..100] of integer;
 min,i:integer;
begin
 for i:=1 to 10 do
  read(mas[i]);
 min:=mas[1];
 for i:=2 to 10 do
  if mas[i]<min then
   min:=mas[i];
 mas[10]:=min;
 for i:=1 to 10 do
  write(mas[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика