tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Найти количество чётных
Найти количество чётных элементов массива, сформированных случайным образом из отрезка [-10; 20] !
sopyryaeva1976
1 19.09.2019 02:50
3
Ответы
petrachenkov201
08.10.2020 01:17
// PascalABC.NET 3.3
begin
var a:=ArrRandom(15,-10,20); a.Println;
writeln(a.Where(x->x mod 2=0).Count);
end.
Пример:
-1 20 7 13 -1 8 13 10 15 18 17 -6 12 11 -3
6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ruzali4
01.09.2019 22:20
Выберите из списка файл с текстовой информацией 1)proba.ppt 2)proba.hmp 3)proba.doc 4) proba.avi...
IrishkaLis
01.09.2019 22:20
Информатика: 1)общая структура вэб- страницы 2)формитирование текста 3)вставка изображения 4)гиппер ссылка 5)использования формы 6)иногоруивание в списке 7)таблица стилей...
Лесолес
16.11.2020 05:29
1. Программа состоит из 2. Главные устройства компьютера3. Функциями памяти и процессора4. Минимальный набор устройств, которые необходимы для удобной работы компьютера5....
HEPA3YMHblU
31.07.2019 05:10
Вчем состоит разница между презентации и страницами книги? а) переход между осуществляется с объектов б) на слайдах кроме текста могут содержаться мультимедийные объекты...
Александра24х4
31.07.2019 05:10
Основанием системы счисления, в которой справедливо равенство 122 + 42 = 214 является а) 4 б) 5 в) 6 г) 7 д) 8...
Лейла5225
05.10.2019 13:30
Запиши число 12438 в развёрнутом виде, начиная со старшего разряда....
Marry888
05.10.2019 13:30
1)составить программу для вычисления длины окружности и ее диаметра...
RCloke
05.10.2019 13:30
Дано целое число n. определите, есть ли в его записи хотя бы один ноль. на с++, ! )0)...
vladkunets78
05.10.2019 13:30
Переведите в двоичную систему счисления 192...
kudgalina83
07.09.2019 01:10
C++. напишите программу, которая вводит номер месяца и выводит название времени года на языке. при вводе неверного номера месяца должно быть выведено слово no ....
Популярные вопросы
14) номер , сделайте по действиям , чтобы было понятно...
1
Қасқыр да қас қылмайды жодасына деген нақыл сөзді қалай түсіннсің?...
1
ответьте на Контрольные во и задания...
2
Нарисовать блок-схему “Алгоритм решения линейного уравнения”....
3
Сколько всего работ у Ивана Петровича Аргунова?...
1
АлОтметь имя существительное мужского рода.ОстоловыйОзеркалостолОложкаОтметь...
1
Напишите уравнения реакция, с которых можно осуществить следующие превращения...
2
Составьте план рассказа Книжка Счастья надо....
2
В треугольник с основанием AC= 12 см и высотой BD= 6 см вписан квадрат...
3
Почему государства Восточной Европы называют странами с переходной...
2
begin
var a:=ArrRandom(15,-10,20); a.Println;
writeln(a.Where(x->x mod 2=0).Count);
end.
Пример:
-1 20 7 13 -1 8 13 10 15 18 17 -6 12 11 -3
6