1)составить программу для вычисления длины окружности и ее диаметра

Marry888 Marry888    2   05.10.2019 13:30    3

Ответы
likaKiss1 likaKiss1  09.10.2020 21:43

var r:real;

begin

write ('Введите радиус окружности: ');

read(r);

writeln ('Диаметр равен: ', r*2:0:3);

writeln ('Длина окружности равна: ', 2*pi*r:0:3);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика