Нарисовать блок схему и написать программу y=1+sqr(a+b)/(x-a) x пренадлежит [-1; 1] дельта x =0,1

6hh6h6h 6hh6h6h    3   29.05.2019 00:50    2

Ответы
Георгий20004 Георгий20004  26.06.2020 20:51
Скачай программу блок схем. в ней создай ячейку ввод в ней укажи какие переменные ты вводишь, затем выбери цикл for в котором запиши Y=1+sqr(a+b)/(x-a). потом с лева  под словом да нажав на кружочек добавь блок процесс и запиши в него x пренадлежит [-1;1], ну а под набписью нет тоже самое только вписать дельта x =0,1
ПОКАЗАТЬ ОТВЕТЫ
17312 17312  26.06.2020 20:51
Program esep;
const  min = -1;
  max = 1; 
 step = 0.1;
var  a, b,  x, y : real;
begin 
x := min; 
 write('введите a, b, x: ');
  readln(a, b, x);
  repeat    y := 1+sqr(a+ b)/(x-a); 
  writeln('X = ', x:6:2, ' Y(X) = ', y:6:2); 
  x := x + step 
until x >= max + step; 
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика