Напишите программу вычисляющую площадь квадрата. стороны пользователь вводит с клавиатуры

Helpmepleas17 Helpmepleas17    2   21.05.2019 18:20    4

Ответы
poprop343 poprop343  16.06.2020 14:56


Program Kwan78;
var a: real;
  begin
  writeln('*** Alphaues is thinking... ***');
  writeln('***          OK!            ***');
  writeln();
  write('Введите длину стороны квадрата ');
  readln(a);
  writeln('Площадь квадрата равна ',a*a);
end.

ПОКАЗАТЬ ОТВЕТЫ
sungatulin22 sungatulin22  16.06.2020 14:56

var a,S:integer;

begin

S:=1;

writeln('Введите сторону квадрата');

readln(a);

if a>0 then

S:=S*a*a

else

writeln('Некорректные данные');

writeln('Площадь квадрата равна ',S);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика