tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль abc.составить программу
Паскаль abc.составить программу нахождения количества целых чисел от 1 до 100 делящихся на 3 без остатка.
kira10451
2 02.06.2019 21:30
5
Ответы
ayunatushentso
03.07.2020 13:20
Program p1;
const n=10;
var a: array [1..n] of integer;
k,i: integer;
begin
randomize;
k:=0;
for i:= 1 to n do
begin
a[i]:= random (100)+1;
write (a[i]:3);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln;
write ('количество чисел=',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
rasolcheatnet
17.02.2021 19:00
Выполни заданиеОпредели значения переменных хиу после выполнения фрагментаалгоритма....
8aA7
17.02.2021 19:01
напишите программу на языке паскаль. необходимо задать массив из 20 чисел от 1 до 100. вывести на экран массив...
Elizzzabethh
27.05.2019 22:20
Вывести число.если оно больше 10 разделить его на 2,если меньше или равно 10,то умножить на 5.жду только от вас!...
svo20030227
27.05.2019 22:20
Организовать ввод радиуса. определить длину окружности...
egorowasnezhana
22.12.2020 22:15
Многократное выполнение некоторой совокупности действий - это... условие цикла счетчик цикла тело цикла...
хорошист378
22.12.2020 22:15
В следующих высказываниях выдели простые, обозначив каждое из них буквой; запиши с букв и знаков логических операций каждое составное высказывание.А. Неверно, что Солнце...
Amexinia
22.12.2020 22:15
Покажите функцию программы УТИЛИТА: A) Программа для и необходимых моментов B) Программа используется при обмене информации C) Программа для решения определенного класса...
эйй4
22.12.2020 22:14
Определите значение целочисленной переменной S после выполнения операторов: S:=0 нц для i от 1 до 2 нц для j от 2 до 3 S:=S+i+j кц кц...
dazz4
11.08.2019 05:50
Значение цифры не зависит от ее положения в числе в: 1) позиционных системах счисления 2) не позиционных системах счисления. скажите, это 1?...
kpodavilnikova
28.10.2020 17:10
Какие обозначения существуют для частей листа в мs excel...
Популярные вопросы
При якому значенні x вектори = ( x; 3; 1) і = ( 1; 2; 3) перпендикулярні?...
3
Можно ли измерить активное и индуктивное напряжения, падающие на...
3
Маса повної бочки бензину 220 кілограмів. Коли наповнили її тільки...
3
Вычислить площадь фигуры, ограниченной линиями у=0,8х2, у=0; х=1;...
1
They had three exams last year...
3
Напишите сочинение. Прокомментируйте сформулированную проблему....
3
Стороны основания прямоугольного параллелепипеда равны 3 и 4. Через...
2
У розгалуженому колі постійного струму визначити струми у всіх гілках....
3
ответить на вопросы По какой формуле можно определить абсолютную...
3
№2. Тест. Популяция – это А) группа родителей и детей Б) временное...
2
const n=10;
var a: array [1..n] of integer;
k,i: integer;
begin
randomize;
k:=0;
for i:= 1 to n do
begin
a[i]:= random (100)+1;
write (a[i]:3);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln;
write ('количество чисел=',k);
end.