Напишите программу в python: найти максимальную честную цифру в числе

gabdrahmanovaafyun gabdrahmanovaafyun    2   24.05.2019 12:30    5

Ответы
nasty2204 nasty2204  14.05.2020 23:20

a = int(input())

m = a%10

a = a//10

while a > 0:

   if a%10 > m:

       m = a%10

   a = a//10

print(m)

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика