tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу даны числа
Напишите программу даны числа x,y получить большее и меньшее из двух
gagag590
3 05.08.2019 15:40
7
Ответы
64681
09.08.2020 01:51
Не знаю, какой язык вы учите в школе, напишу на паскале
program max;
var
x, y: Integer;
begin
if x > y then writeln(IntToStr(x))
else writeln(IntToStr(y));
readln();
end;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
анютка6780
27.08.2019 22:00
Скорость передачи данных через модем равна 136 мбит/сек.через данное соеденение передаётся файл размером 696320 кбайт. определите время передачи файла в секундах...
laura35
27.08.2019 22:00
Используя логические операции запишите высказывание истинности ,при условии : только одно из чисел xy 10...
onkyyyyyyy
27.01.2021 13:41
Директор работал с катологом D: \Школа\Ученики\Адреса. Сначала он поднялся на 1 уровень вверх, затем спустился на 1 уровень вниз и попал в каталог *Успеваемость*, потом...
Амишка51
27.01.2021 13:41
Насколько важно выполнение поиска для исследования и анализа однотипных данных?...
masha90876
27.01.2021 13:41
1. Что такое интерфейс программы? 2. Из чего состоит интерфейс программы Python?3. Сколько правил выполнения арифметическихдействий мы знаем?...
Andrey3355
27.01.2021 13:39
Двоичные строки заданной длины По данному числу N выведите все строки длины N из нулей и единиц в лексикографическом порядке. Входные данные Задано единственное число...
mirapax1997ozb3lk
27.01.2021 13:39
- В массиве bas поменять местами второй и шестой элементы. bas = [10, 15, 20, 25, 30, 35, 40, 45, 50]...
Рома67463
27.01.2021 13:38
- Бағалау деңгейіТөменде берілген айнымалылардың қандай мәнінде синтаксистікқателер бар?1) int car 1024, auto = 2048;2) int ival ival;3) int ival( int () );4) double salarywage...
irinaira72rt
27.01.2021 13:37
Выбери событие, которое нужно добавить к скрипту, чтобы он запускался по «сигналу» от другого спрайта Спрайты могут передавать сообщения внутри проекта. Сообщения позволяют...
Vika14Veronika
27.01.2021 13:37
Задание 1. массиве X Замените элемент с таким образом, чтобы элементы с четными индексами втали на место нечетные инаоборот,и занесите их массив Y...
Популярные вопросы
Напишыце невяликае апавяданне на тэму як я праводжу каникулы чтобы...
1
Цепочку решить : 1,3-дихлорпропан(+zn) -- a (+hcl) -- b (+naoh) (c2h5oh)...
3
Выражение 250 +а -100 и вычислите его значение при а равном 350...
1
Кому-боярам или рядовым служилым людям- было более выгодно окончательное...
1
Как правильно возводить рациональную дробь в степень?...
3
Как называеться реакция биосинтеза органических веществ ,идущие в животной...
2
От каких условий зависит влажность воздуха...
1
Чему равна относит молекуляр масса газа имеющего плотность по водороду...
3
Найти слова с переносным значением в хлеб ржаной,батоны,булки не добудешь...
2
Впервый день истратили 4/9 ящика гвоздей , а во второй день -на 1/12...
1
program max;
var
x, y: Integer;
begin
if x > y then writeln(IntToStr(x))
else writeln(IntToStr(y));
readln();
end;