Напишите программу в паскале: дано n чисел определить кол-во чисел=минимальному значению

Titan987 Titan987    2   06.08.2019 20:50    4

Ответы
colery colery  02.08.2020 09:26

var
n,k,i, min: integer;
a: array [1..100] of integer;
begin
writeln ('vvel n');
read (n);
writeln (n);
k:=0;
for i:=1 to n do
read (a[i]);

min:=a[1];
for i:=1 to n do
if a[i]=min then k:=k+1;
writeln (k);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика