Напишите программу в pascalabc которая на вход получает 3 вещественных числа и выводит на экран большее из них.

Zebra67890 Zebra67890    3   18.06.2019 22:20    2

Ответы
Anonimshik33 Anonimshik33  02.10.2020 05:02
Var 
x,y,z:real;
begin
writeln('Введите три числа');
read(x,y,z);
If (x>z) and (x>y) then
writeln('Наибольшее= ',x);
If (y>z) and (y>x) then
writeln('Наибольшее= ',y);
If (z>x) and (z>y) then
writeln('Наибольшее= ',z);
If (z=y) and (y=x) then writeln('Все числа одинаковые') else
begin
If (z=x)  then writeln('числа x и z равны');
If (y=x)  then writeln('числа x и y равны');
If (z=y)  then writeln('числа y и z равны');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика