Напишите программу поиска всех двузначных чисел, кратных 17 и заканчивающихся на 7 или 9

Alllexxxsss Alllexxxsss    2   18.07.2019 21:50    7

Ответы
Катякатя2005 Катякатя2005  03.10.2020 07:23
Var
i: integer;
begin
for i:=10 to 99 do
if (i mod 17 = 0) and ((i mod 10 = 7) or (i mod 10 = 9)) then
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика