tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
паскаль 8 класс! напишите программу,
паскаль 8 класс! напишите программу, которая строит таблицу истинности для логической формулы (not a)or(not b)or c. подумайте сколько вложенных циклов вам понадобиться.
mrden3333
3 04.07.2019 11:30
2
Ответы
aidanmoretti
02.10.2020 19:56
Uses Crt;
var
a,b,c:boolean;
begin
ClrScr;
for a:=False to True do
for b:=False to True do
for c:=False to True do
Writeln(a:6,b:6,c:6,(not a) or (not b) or c:6);
ReadKey
end.
Результат выполнения программы:
FALSE FALSE FALSE TRUE
FALSE FALSE TRUE TRUE
FALSE TRUE FALSE TRUE
FALSE TRUE TRUE TRUE
TRUE FALSE FALSE TRUE
TRUE FALSE TRUE TRUE
TRUE TRUE FALSE FALSE
TRUE TRUE TRUE TRUE
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MIO05
14.02.2020 18:44
Создать HTML-страницу, на которой будет размещена таблица любой наполняемости (7 полей, 10 записей). В отчет прикрепить файлы с расширением *.html....
sashkaaaxo
09.05.2021 08:44
Как называется команда, которая отвечает за движение робота? (Программа ЧАС КОДА.КОДВАРДС) * А) rotate (ротейт)Б) pul(пул)В) load(луд)Г) move (мув)...
Xieb
15.02.2021 21:48
Что будет выведено на экран после выполнения фрагмента программы: beginx:=0;if x 5 then y:=10 else y:=0;writeln (y);end....
polinazayats0
14.08.2019 14:40
Если в окне папки несколько файлов,начинающихся на одну и туже букву , для перехода к следующему файлу надо...
hihilaim
08.09.2019 12:41
Размер изображения равен 1200x900 используется палитра из 65536 цветов, определить объем файла в мегабайтах. с полным решением ! ...
Человек1234512345
14.05.2020 08:53
написать код Pydroid 3 на черепаху на андроид...
kalishevij99
14.05.2020 09:08
Запишите команду которая задает название игрового окна информатика 9 класс...
artyrik412002
14.05.2020 09:09
Определите ,сколько раз исполняется тело цикла? Составьте трассировочную таблицу...
lambert1337
26.12.2021 10:27
В каких строчках оба слова многозначные? Лисичка, пурга Билет, килограмм Бинт, гребень Ручка, молния Хвост, снеговик Игра, рукав Море, жюри...
VladaKeks
26.12.2021 10:27
Два муравья ползут навстречу друг другу. Расстояние между ними равно 54 см. Через 4 мин 30 с они встретились и продолжили движение каждый в своем направлении. Известно, что муравей...
Популярные вопросы
Помiркуйте, чи рiвним був доступ до освіти та користування визначними пам ятками...
2
Написать сочинение к любимой басне крылова...
1
выполнить лингвостилистический анализ текста. Побелело море, зашумело непогодой....
1
Рота выпускников суворовского училища, всего 104 человека, в Санкт-Петербурге...
3
Найди координаты вершины параболы y=0,2x2-8x...
2
На скільки градусів охолола стальна електропраска масою 1500г, якщо повітря в...
2
Угол АВК равен 134°, ВМ – биссектриса этого угла. Найдите угол ∠АВМ....
2
Складіть йонно-молекулярні рівняння реакцій, що відбуваються в розчині між такими...
3
Для кожної фігури на малюнку поясни, чому вона зайва.DСАB...
1
В чем суть трагического конфликта у Еврепида в сравнении с Эсхилом и Софоклом...
2
var
a,b,c:boolean;
begin
ClrScr;
for a:=False to True do
for b:=False to True do
for c:=False to True do
Writeln(a:6,b:6,c:6,(not a) or (not b) or c:6);
ReadKey
end.
Результат выполнения программы:
FALSE FALSE FALSE TRUE
FALSE FALSE TRUE TRUE
FALSE TRUE FALSE TRUE
FALSE TRUE TRUE TRUE
TRUE FALSE FALSE TRUE
TRUE FALSE TRUE TRUE
TRUE TRUE FALSE FALSE
TRUE TRUE TRUE TRUE