Напишите программу,которая запрашивает год и выдаёт на экран количество дней в этом году (год бывает високосным или нет)

Nikita82279 Nikita82279    1   27.01.2020 19:20    12

Ответы
апепе1 апепе1  11.10.2020 03:39

Объяснение:

#include <iostream>

using namespace std;

int main() {

int year;

cin >> year;

if (year % 4 == 0) {

 if (year % 100 == 0) {

  if (year % 400 == 0) cout << "366 days\n";

  else cout << "365 days\n";

 }

 else cout << "366 days\n";

}

else cout << "365 days\n";

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика