Напишите программу(phyton), которая находит сумму элементов массива и разность между максимальным и минимальным элементами. Массив задаётся случайными числами от - 20 до 50.

kristinamilobog kristinamilobog    3   12.01.2022 22:46    10

Ответы
kot291 kot291  12.01.2022 22:50

import random

a = list()

n = int(input())

for i in range(n):

   a.append(int(random.randint(-20, 50)))

print(*a)

print("sum = " + str(sum(a)))

print("max - min = " + str(max(a)) + " - " + str(min(a)) + " = " + str(max(a) - min(a)))

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика