Составить программу решения уравнения ах=3 для произвольного числа а,

sara133 sara133    2   10.09.2019 22:40    0

Ответы
нурлес2 нурлес2  07.10.2020 06:19
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadReal('a=');
  var x:=3/a;
  Writeln('x=',x)
end.

Примеры
a= 1.5
x=2

a= 12
x=0.25

a= 7.12
x=0.421348314606742

a= 0
x=бесконечность
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика