Напишите программу, которая запрашивает возраст человека и в зависимости от него дает следующие сообщения: если меньше 14, то "у тебя нет паспорта" если больше или равно 14, но меньше 18, то " паспорт есть, но курить еще рановато" если больше 18, то "курить можно, но минздрав о вреде курения" заранее )

bobrovnikova13 bobrovnikova13    2   15.07.2019 13:00    6

Ответы
матвей426 матвей426  20.09.2020 23:18
Var age: integer; 
begin
read (age);
if age<14 then write ('У тебя нет паспорта')
else if age<18 then write ('Паспорт есть, но курить еще рановато')  
else write ('Курить можно, но Минздрав предупреждает о вреде курения'); end.
По всем вопросам. VKID:nikolay_klemin
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика