Написать программу на паскале, запрашивающую возраст пользователя, если ему не менее 18 лет сообщите ему что он имеет право голосовать, в противном случае вычислите через сколько лет ему предоставят это право.

maksim00789 maksim00789    2   16.06.2019 16:40    5

Ответы
marjna167 marjna167  13.07.2020 15:22
Var
  c.d:byte;
begin
  writeln ('Введите ваш возраст');
  readln (c);
D:=18-c
 if c>17 then writeln ('Вы достаточно взрослы, чтобы голосовать');
 if c<18 then writeln ('Вы слишком малы, чтобы голосовать, вы сможете голосовать через',d,'лет');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика