Составить программу для данного условия: вычисление суммы только положительных чисел из последовательно введенных чисел ( остановить обработку при 100.0) . в паскале

Впмриирсгишммп Впмриирсгишммп    3   12.09.2019 17:50    1

Ответы
ghigalskiidani ghigalskiidani  07.10.2020 10:07
Var a,s:real;
begin
s:=0;
repeat
readln(a);
if a>0 then s:=s+a;
until s>=100;
writeln('s = ',s:5:1);
end.

Пример:
45
-84
12
30
-30
53
s = 140.0
Составить программу для данного условия: вычисление суммы только положительных чисел из последовател
ПОКАЗАТЬ ОТВЕТЫ
Пеннивайз2000 Пеннивайз2000  07.10.2020 10:07
Вычисление суммы только положительных чисел из последовательно введенных чисел ( остановить обработку при 100.0) 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика