Напишите программу которая выводит количество неодинаковых чисел . например: входные данные 2 5 6 3 5 выходные 3 паскаль с рандомными числами

BeNetCat BeNetCat    2   11.08.2019 07:00    1

Ответы
онелдпрлпр1 онелдпрлпр1  04.10.2020 10:50
//PascalABC.Net 3.1 сборка 1200
begin
    var a := ArrRandomInteger(10, 0, 10);
    Println(a);
    writeln(a.Distinct().Count);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика