tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Дан двумерный массив 8х8 из целых
Дан двумерный массив 8х8 из целых чисел ,заданный случайным образом. определить количество нечетных элементов ,стоящих в пяток строке
Kalltan
2 21.09.2019 08:50
3
Ответы
tania130
08.10.2020 06:45
PascalABC.NET 3.3.5, сборка 1640 от 17.03.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(8,8,-99,99);
a.Println(4); Writeln(4*a.ColCount*'-');
Writeln('Нечетных в 5-й строке: ',a.Row(4).Where(t->t.IsOdd).Count)
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
smolyarrrovav
29.06.2019 23:10
(pascal или delphi) в заданном массиве a(n) положительные элементы уменьшить вдвое, а отрицательные заменить на значения их индексов....
marjanazagurska
29.06.2019 23:10
Что является информационным процессом? а)работа на компьютере с клавиатурным тренажером б)установка телефона в)видеокассета г)толковый словарь...
vladlukyanov1
29.06.2019 23:10
Программа запрашивает у пользователя количество чисел, которое он будет вводить с клавиатуры. после этого пользователь вводит числа,а компьютер находит среднее арифметическое...
ksenyarobulet
29.06.2019 23:10
Программа генерирует случайное двузначное число до тех пор ,пока не найдется число кратное 5. после чего на экран выводится количество попыток генерации...
Koif32
29.06.2019 20:55
Система команд исполнителя робот, “живущего” в прямоугольном лабиринте на клетчатой плоскости: вверхвнизвлевовправопри выполнении этих команд робот перемещается на одну клетку...
helen15111983
29.06.2019 23:00
Составить программу функции y = x^2+ sinx изменяющегося на интервале [a; b] с шагом h,используя цикл с параметром...
andrievskiyvitaliy
29.06.2019 23:00
Какой народ придумал арабские цифры...
MrsKamYl
29.06.2019 23:00
Характеристикой процессора, которая определяется максимальным временем выполнения элементарного действия, является… а) тактовая частота; б) разрядность; в) архитектура....
kirill20060729
29.06.2019 23:00
Служебная программа относящаяся к категории диспетчеров файлов...
урган1
29.06.2019 23:00
Операция преобразования символов одной знаковой системы в знаки другой...
Популярные вопросы
Яку роль в тогочасному суспільно-політичному житті відігравала українська...
3
Write a topic about different types of musical instruments....
1
перевести на украинский и поставить в правильном порядке надо здать до четырёх...
3
Напишите мини эссе на тему: Важнейшее свойство почвы- плодородие ....
3
Англійська мова за 6 клас. ...
1
Как зделать 9a2-24ab+16ab2(кто ответит )...
2
Яка кількість атомів гідрогену в молекулі насичиного вуглеводню який містить...
2
Найти частные производные второго порядка функции:...
2
Поясніть, як будова пір я пов язана з його функціями...
3
дам. Частота змінного струму, який виробляє генератор , 300 Гц. З якою частотою...
3
Внимание! Если программа не работает, обновите версию!
begin
var a:=MatrRandom(8,8,-99,99);
a.Println(4); Writeln(4*a.ColCount*'-');
Writeln('Нечетных в 5-й строке: ',a.Row(4).Where(t->t.IsOdd).Count)
end