tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте блок схему: program
Составьте блок схему: program qwer; // найти сумму вcех чисел до n var i,n,s: integer; begin writeln ('введите число n' ); readln (n); i: =0; s: =0; while i< =n do begin s: =s+i; i: =i+1; end; writeln ('сумма чисел от 0 до ',n,' равна ',s); end.
викториясиб
3 21.09.2019 08:50
4
Ответы
Yanas7
08.10.2020 06:46
См скриншот
===============================
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
PowerDrist
09.12.2020 09:32
Два задания Постройте таблицы истинности для выражений:a) F= B & (A v B)ㅤㅤㅤㅤㅤㅤㅤ_b) F= A & (B v B)c) F= A & (A v B v C)ㅤㅤㅤㅤ ㅤㅤㅤㅤㅤㅤ_d) F= A v B v C4. Задача:...
silchuk2004
09.12.2020 09:31
Персональный компьютер-это… Варианты ответа:•компактное многофункциональное электронное устройство, предназначена для работы одного человека (пользователя)•массивное многофункциональное...
egorfadeev02
06.04.2023 08:35
На рисунке приведен фрагмент электронной таблицы. Определите, чему будет равно значение, вычисленное по следующей формуле =СУММ(B1:C4)+F2 * E4–A3...
tsukikokawaii
07.04.2023 13:12
До іть ів зробіть будь-ласка скрін в пайтоні як це ви зробили...
arioom
09.04.2023 14:12
Дайте відповіді на запитання 1. Якими інструментами будують криві? 2. Які операції виконують інструментом Вузол? 3. Як додати на контурі новий вузол; вилучити зайвий вузол?...
slovendim
20.04.2023 04:32
Завдання №3. ( ) Напишіть програму для обчислення площі та периметру прямокутника за вхідними даними довжини і ширини прямокутника (довжина і ширина с дiйсними числами)....
сонЯ20101
21.04.2023 10:59
Задан массив X[1..N]. Определите наиболее точную оценку временной сложности алгоритма S:=X[1]+X[N]; for k:=1 to N do for m := 1 to 5 do X[k]:=X[k]+S;...
georgiy4763743
29.04.2023 18:11
скиньте сразу готовый документ Задание 1. Наберите в текстовом процессоре Microsoft Word следующий текст: Лебеди. Лебеди — это крупные, величественные водоплавающие птицы...
karlmed
01.05.2023 11:59
Создайте систему контроля базы данных студентов и учителей, создайте тесты и систему сохранения результатов тестов. Вам понадобится класс Человек, а также классы Учителя...
kasimova20001
01.05.2023 12:59
Как размистить три фото по горизонтали css...
Популярные вопросы
РЕБЯТА Какую информацию дают номер периода и номер группы в Периодической...
2
Упрости выражение 75+(b+32)...
1
Н 40. Төмендегі екі мәтінді салыстыр. Ұқсастығы неде? Айыр-aмашылығы...
1
72 тісі бар дөңгелек минутына 75 айн жасап, айналу жылдамдығы 5 айн/мин...
1
Прочитайте отрывки стихотворений поэта ( примеры даны в учебнике на...
2
Люди напишите сочинение-миниатюру на тему камень, все глаголы должны...
2
Сандық карталармен дисплей қалай жұмыс жасаған тиімді?...
2
Санды санның квадраты түрінде жазыңдар: 1) 16; 2) 1,21; 3) 625; 4)0,16;...
2
шешендік сөздерді ертегілермен,ауыз-әңгімелермен басқа да өздерің білетін...
3
Заполните пустую клетку, определив закономерность между числами...
2
===============================