tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вычисляет сумму элементов, удовлетворяющих условию: 5
якек2
1 14.09.2019 18:40
3
Ответы
oligayaraya
07.10.2020 14:58
3) var a:array [1..1000] of longint; n,k,i:integer;
begin
readln(n); k:=0;
for i:=1 to n do
read (a[i]);
for i:=1 to n do
if (a[i]>5) and (a[i]<19) then k:=k+a[i];
writeln(k);
readln; end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Максиmm
14.06.2019 21:10
Що таке вміст будь-якого компютерного меню...
mashalin44
14.06.2019 21:10
Паскаль! .модификаторы. напишите программу, удваивающую каждую букву слова х....
starpuckstarpuck
22.10.2020 13:54
Установи соответствие между предложенными блоками и их описаниями: 1) 2) 3) Установка темпа звучания Проигрывание звука без остановки других действий Воспроизведение звука с остановкой...
sweetmayers
10.03.2021 12:10
Выберите основные задачи транслятора Верных ответов: 21)Анализирует транслируемую программу, Ищет ошибки, исправляет их сам или выдает сообщения об ошибках2)Архивирует файлы по...
0121090066
10.03.2021 12:10
Сделать в Python и сделать скриншот и скинуть ...
shakenovdarhan
10.03.2021 12:09
Установите соответствие компонентов IDE и их понятий * Текстовый редактор Компилятор/Интерпритатор Инструмент автоматизации сборки Коррекция/отладкаПошаговый поиск, обнаружение...
MariKharlova
10.03.2021 12:09
Складіть математичну модель і блок-схему алгоритму обчислення значення ви- разу: (a + b) — b/(2*a – 1). Виконайте його при різних значеннях a i b. Підберітьчисла так, щоб кожного...
Lisichka230303
10.03.2021 12:09
Выберите правильную запись арифметического выражения (2*17.56*17.56)/(7*2.47*0.43)...
Ihor23548
20.05.2019 10:40
83 в восьмеричной и шестнадцатиричной системе счисления....
shchetko2006p013vy
29.05.2020 11:06
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом.1) Строится двоичная запись числа N.2) К этой записи дописывается справа...
Популярные вопросы
Подчеркните в них герундий и укажите его функцию 1. there is an idea of using...
3
Закiнчити рівняння реакцiї zn+hno³=? +n²+?...
1
Указать промежутки монотонности для функции: f(x)=x^3-4x...
1
Из двух пунктов между которыми 270км одновременно друг другу вышли два поезда...
1
Определите интервалы монотонности функции f(x) = x⁴ - 2x². с полным решением,...
1
Решение и дано ! с какой скоростью двигался металлический стержень в направлении...
3
Можно ли писать- длинный волос, имея ввиду всю прическу, а не конкретный волосок?...
1
Сделать на pascalabc, попросили сделать с записей. составить программу, которая...
3
Найти тангенс угла между касательной к графику функции f(x)=-4ctgx и осью x...
1
Найти работу тока на участке цепи сопротивлением r = 12 ом, не содержащим источника...
3
begin
readln(n); k:=0;
for i:=1 to n do
read (a[i]);
for i:=1 to n do
if (a[i]>5) and (a[i]<19) then k:=k+a[i];
writeln(k);
readln; end.