Напишите программу которая проверяет делится ли введенное пользователем число на 3
это на c#

juliakovta juliakovta    2   22.12.2019 00:53    37

Ответы
kristishkalniza kristishkalniza  10.10.2020 22:19

я только c++((

надеюсь они похожи...

#include

int n;

int main() {

std::cout<<"n=";

std::cin>>n;

std::cout<<((div(n, 3). rem==0)? "делиться":" не делиться") << '/n';

return 0;

ПОКАЗАТЬ ОТВЕТЫ
makeewaalexandra makeewaalexandra  10.10.2020 22:19

using System;

class HelloWorld {

 static void Main() {

   if (Convert.ToInt32(Console.ReadLine()) % 3 == 0)

       Console.WriteLine("Делится");

   else

       Console.WriteLine("Не делится");

 }

}


Напишите программу которая проверяет делится ли введенное пользователем число на 3 это на c#
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика