Напишите программу для паскаля ! заранее : 3 известен возраст (целое число от 1 до 99). в зависимости от возраста вывести на экран фразу: «мне … лет» «мне …года» «мне …. год» подсказка: воспользуйтесь функцией mod (искать в справочных материалах)

Fdcsxdxdvrcfcr Fdcsxdxdvrcfcr    3   18.07.2019 01:10    4

Ответы
jak15 jak15  03.10.2020 06:47
Var A : Byte;
Begin
  Readln(A);
  Write('Мне ',A,' ');
  Case A mod 10 of
    0,5..9 : Writeln('лет');
    2..4   : Writeln('года');
    1      : Writeln('год');
  end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика