Напишите программу, которая получает номер месяца и выводит соответствующее ему время года или сообщение об ошибке. пример: введите номер месяца: 5 весна. пример: введите номер месяца: 15 неверный номер месяца. сос!

semenem15 semenem15    3   19.03.2019 18:39    26

Ответы
alhanovak2 alhanovak2  26.05.2020 05:05
(вроде так)

Var mesyac:integer;

begin

writeln('введите номер месяца');

readln(mesyac);

if mesyac = 12 or 1 or 2 then

writeln ('зима');

if mesyac = 3 or 4 or 5 then

writeln ('весна');

if mesyac = 6 or 7 or 8 then

writeln ('лето');

if mesyac = 9 or 10 or 11 then

writeln ('осень')

else writeln('ошибка, не правильно введен месяц');

end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика