10 класс составить программу которая определяет количество цифр во введенном с клавиатуры целом числе. указание. введите число, преобразуйте число в строку, вычислите длину строки и выведите результат. пример ввода: 1 2 3 4 5 6 7 пример вывода: количество цифр в числе = 7 паскаль

Lesya2601 Lesya2601    3   30.09.2019 23:40    6

Ответы
slyusarevqaowko3q slyusarevqaowko3q  09.10.2020 06:34

Как-то так:


//fpc 3.0.0


program HelloWorld;


var

   str: string;


begin

   

   // просим строку

   writeln('Enter string: ');

   readln(str);

   

   // выводим

   writeln('Кол-во символов: ', length(str));

end.



Результат отработки в приложении более читабельная версия тут: https://rextester.com/ELPO68615


10 класс составить программу которая определяет количество цифр во введенном с клавиатуры целом числ
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика