Напишите программу, которая находит сумму, произведение и среднее арифметическое трёх целых чисел, введённых с клавиатуры. входные данные: 1 2 3 выходные данные: 1+2+3=6 1*2*3=6 (1+2+3)/3=2.0

danilatnt danilatnt    1   22.09.2019 03:40    23

Ответы
LPKenion LPKenion  01.09.2020 20:59
Это на С++:

#include <stdio.h>

int main ()
{
int a = 0, b = 0, c = 0;
scanf ("%d %d %d", &a, &b, &c);
printf ("%d+%d+%d=%d\n", a, b, c, a+b+c);
printf ("%d*%d*%d=%d\n", a, b, c, a*b*c);
printf ("(%d+%d+%d)/3=%f", a, b, c, (a+b+c)/3.0);
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика