Надо составить программу на языке Паскаль АБС для получения таблицы истинности. Для этого надо A и B присвоить 0 to 1 do.(цикл for) Надо получить таблицу истинностьи A and B и not A

ilona122 ilona122    1   09.12.2020 08:35    3

Ответы
Belka1712 Belka1712  08.01.2021 08:35

var A,B,C:boolean;

function f(C,B,A:boolean):boolean;

begin

f:=((A and C) and(not B))and(B or A);  

end;

begin

writeln('C':7,'B':7,'A':7,'F':7);

for C:=false to true do

for B:=false to true do

for A:=false to true do

writeln(C:7,B:7,A:7,f(C,B,A):7);

readln;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика