Найти сумму и произведение элементов массива, полученных случайным образом из отрезка [-10; 20] паскаль. написать программу решить, .

AlenaSey AlenaSey    1   17.09.2019 19:30    3

Ответы
denis2013den denis2013den  07.10.2020 22:30
 
  for i:=1 to n do 
  Begin   
  randomize; 
   a[i]:=random(31)-10;   
 end; 
  for i:=1 to n do   
 begin   
  k:=k+a[i];   
  k1:=k1*a[i]; 
  end; 
  for i:=1 to n do 
  write(a[i],' ');
   writeln(k);//СУММА
   writeln(k1); //ПРОИЗВЕДЕНИЕ
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика