Напишите программу для вычисления суммы большего и меньшего из трех заданных чисел

SchoolZnatok SchoolZnatok    1   05.09.2019 16:00    1

Ответы
Bublick08 Bublick08  06.10.2020 19:37
Var  x,y,z,min,max,sum:real;begin  Writeln ('Введите три числа');  Read(x,y,z);    if(x<y) then   begin    min:=x;    max:=y;  end  else  begin    min:=x;    max:=y;  end;  if (z<min) then min:=z;  if (z>max) then max:=z;    sum:= min+max;    Writeln('сумма минимального и максимального ', sum);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика