Написать программу заменяющую последнюю букву каждого слова в предложении на ! 80

ВладДвоичник2002 ВладДвоичник2002    3   13.11.2019 08:12    3

Ответы
olgafedotova2017 olgafedotova2017  10.10.2020 12:52

program prim1;  

Var  

s: string;  

j, k: integer;  

begin  

writeln ('Введите строку символов');  

readln (s);  

k:=0;  

for j=1 to length(s) do  

if s[j]='а' then s[j]:='о' ;  

writeln ('Результат: ', s);  

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика