tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу вычисления
Составьте программу вычисления суммы целых чисел от 1 до k.(через паскаль)
AntosciucAndreea
2 24.09.2019 00:00
3
Ответы
jolydolf12
08.10.2020 13:40
Var i,n,sum: integer;
begin
sum:=0;
writeln('Введите число, которое > 1');
readln(n);
for i:=1 to n do
begin
sum:=sum+i;
end;
writeln(sum);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fff567
18.05.2020 12:00
1. Заполните таблицу. 2. Сколько кб информации содержит сообщение в 4 мбита? 3. Сколько байтов информации содержит сообщение объёмом 22кбит + 43 бит. 5. Файл имеет объём...
gwo
18.05.2020 12:12
Такой во не получается зайти в аккаунт знания ком. Я писал ответ, потом несколько раз перезагрузил страницу: вижу кто то еще пишет несколько минут, я смотрю: ответ такой...
kola3344
17.01.2021 22:25
Братья! славяне, азиаты, мусульманы, монголоиды, европиоды, а Какая разница кто какой национальности......
lukingrishal
01.10.2019 18:10
Решить через c++ даны координаты двух точек на плоскости, требуется определить, лежат ли они в одной координатной четверти или нет (все координаты отличны от нуля). входные...
Элиза5511
01.10.2019 18:10
Решите 8 класс ! №1 для какого из перечисленных ниже названий стран истинно высказывание: первая буква согласная и третья буква согласная и последняя буква гласная? 1) люксембург...
panda068
17.07.2019 21:40
Создать таблицу соответствия между метрическими единицами километры метры ,дециметры, сантиметры ,миллиметры ,исходные данные значения километров от 2 до 20 с шагом 2 км...
megan99
16.03.2020 19:43
Составьте реферат по информатике по теме векторная графика....
idkcjdosjn
22.02.2021 22:17
Кто создал паскаль эй би си нет...
Fizruk115
09.11.2020 12:15
Найвідоміший візантійським історик є...
мротмсс
09.11.2020 12:15
5 cos²x+ 5 cos x = 1-3 sin²xмұндағы X € 270°; 450...
Популярные вопросы
Угол. сколько времени в течение суток минутная и часовая стрелка образуют...
2
34! розвяжіть : за осінь курка з їдає 10500 грам кормів. за зиму 19/21(це...
3
Впоезде 9 купейных вагонов по 36 мест в каждом и несколько плацкартных...
3
Какие из цифр является решение неравенства 10х + 1 11...
1
Водном ящике х кг. яблок., а в другом на 1,5 больше. сколько килограммов...
1
При якому значенні x скалярний добуток векторів a(1; -1) і b(2x; 10) дорівнює...
1
You recently arranged to spend a week with a relative at his/her house....
3
1. распределение электронов по энергетическим уровням 2,8,18,4 в атоме:...
3
Сделать эссе по трудовому пару, на тему условия договора...
1
Какие животные дабывают себе пищу зимой? и как они это делают?...
3
begin
sum:=0;
writeln('Введите число, которое > 1');
readln(n);
for i:=1 to n do
begin
sum:=sum+i;
end;
writeln(sum);
End.