Написать программу вычисления значения функции y=1/x. мы знаем, что на ноль делить нельзя, поэтому в программе, если x=0, будем присваивать y значение 0

dimasikPro2 dimasikPro2    3   27.07.2019 03:40    6

Ответы
tiMYPkomptik tiMYPkomptik  25.09.2020 08:46
Program funtion ;
var y,x:real;
begin
writeln ('введите х');
readln(x)
if (x=o)
then y:=0
else y:=1/x;
writeln('y=',y)
end.
ПОКАЗАТЬ ОТВЕТЫ
DianaAudley DianaAudley  25.09.2020 08:46
Var
x,y:real;
begin
write('Введите значение x=');read(x);
if x=0 then begin
y:=0;
writeln('Y=',y);
end;
if x<>0 then begin
writeln('Y=',1/x);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика