Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элементов масива. составить программу на языке паскаль и блок-схему.заранее )

grigorisinnatal grigorisinnatal    1   21.05.2019 19:10    7

Ответы
vika271204 vika271204  16.06.2020 16:51

Program Seleone;
const n=10;
var a:array[1..n] of integer;
  sum, i: integer;
begin
  writeln('*** alphaues is thinking... ***');
  sum:=0;
  for i:=1 to n do
  begin
    write('Введите ',i,'-e число ');
    readln(a[i]);
    if a[i] < 0 then sum := sum + a[i];
  end;
  writeln('Сумма отрицательных элементов равна ',sum);
end.


Вмассиве из 10 чисел есть положительные и отрицательные элементы.вычислить сумму отрицательных элеме
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика