Написать программу вычисления стоимости покупки. нужно указать вид товара, его цену и количество. вид экрана во время работы программы: вычисление стоимости покупки. введите исходные данные: какой товар вы покупаете? -> тетрадь по какой цене? -> 1.50 сколько штук? -> 5 ваш товар - тетрадь. стоимость покупки: 7.50 сколько денег даете? -> 10 ваша сдача: 2.5

muradveliyev muradveliyev    1   25.06.2019 10:10    9

Ответы
uhudongoair uhudongoair  20.07.2020 16:17
Var money, cost,summa : real;
count : integer;
 tovar: string;
begin writeln('Введите исходные данные: ');
  writeln('Какой товар вы покупаете? ');
 readln(tovar);
  writeln('По какой цене? ');
 readln(cost);
  writeln('Сколько штук? ');
 readln(count);
  summa := cost*count; writeln('Ваш товар - ', tovar, '. Стоимость покупки: ',summa:0:2);  writeln('Сколько денег даете? ');
 readln(money);
  if money=summa then writeln('свободен, под расчёт') else if money > summa then writeln('Ваша сдача: ', money-summa) else writeln('Нужно добавить: ', summa-money,. ');
 end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика