Написать программу в паскале. найти сумму и количество чисел кратных 2, на промежутке от 2 до 15. я вообще не знаю как писать. можете подробно все расписать по строкам, со всеми точками с запятой, я не знаю толком синтаксис паскаля. чтобы я могла списать на см. заранее .

2000120 2000120    3   06.06.2019 14:10    1

Ответы
sargisxachatry sargisxachatry  01.10.2020 20:43
var  
sum, i: integer;  
begin  
for i := 2 to 15 do    
    if (i mod 2 = 0) then      
   sum := sum + i;  
Writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика