Кумир рассчитать значение у при заданном значении х: sin2x при х> 0, y = 1 - 2sin2x в противном случае. напишите программу

Adi37 Adi37    1   19.05.2019 01:10    14

Ответы
Dginh Dginh  12.06.2020 06:34

var
i, n, y: integer;
begin
write ('x= ');
readln (x);
if (x>0) then
y:=sin(2*x)
else
y:=1-(2*(sin(2*x)));
write(y);
end;

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика