Написать программу в паскаль абс: -d задан проходной . запрашиваются оценки абитуриента на 4 экзаменах и сообщается о результате приема в институт.

228эрагон 228эрагон    3   12.06.2019 21:30    8

Ответы
IIIayni IIIayni  10.07.2020 08:23
vladimirko0909 vladimirko0909  10.07.2020 08:23
Вот так задача решается без массивов:
program score;
var a,b,c,d,sc:integer;   
res:integer;
begin
  write('Input 1st exam score:');
  readln(a);
  write('Input 2nd exam score:');
  readln(b);
  write('Input 3rd exam score:');
  readln(c);
  write('Input 4th exam score:');
  readln(d);
    write('Input pass score:');
  readln(sc);
  if (a+b+c+d) <sc then writeln ('NOT PASSED') else writeln('PASSED');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика