tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Надо написать программу на
Надо написать программу на паскале, вот условие: числовой ряд (арифметическая прогрессия) задается двумя числами n и k . первое число=n, каждое следующее на k больше предыдущего. по двум числам n и k вывести первые 100 членов прогрессии
dzyskristina503
1 12.07.2019 14:40
0
Ответы
Aksa2101
18.09.2020 13:55
Var n,k,i: integer;
begin
read(n,k);
for i := 1 to 100 do
write(n + k*(i-1),' ')
либо
for i := 1 to 100 do
begin
write(n,' ');
n := n + k
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mailkostya1992
21.05.2021 09:00
Напишите программу вычисления выражений: а) cosx,x =0,tgx-21,5x+1,0=2...
mstrager2342
18.02.2022 01:58
meuamoboll, dupan 2. Установите соответствие режима функции open () с его назначением Открытие ранее созданного файла и добавление новых данных в конец файла Открытие файла для...
знатокслава
31.07.2019 16:20
Написать эссе на тему развитие и использование информационных технологий в начальной школе ....
vladuha691
19.08.2019 21:00
Служебное слово раздела операторов: служебное слово раздел переменных:...
gusaka
19.08.2019 21:00
Когда я писала ответ , свет выключился . а ответ не сохранился.мне жаль, потому что я дописывала сочинение ( о временах года. у спрашивающего любимое время было лето). вопрос:...
aalenka592
19.08.2019 21:00
Дано натуральное число n,последовательность целых чисел a1,.составить программу ,которая последовательно прибавляя членв последовательности, выводит результат,когда сумма впервые...
nik180208
19.08.2019 21:00
Выбери предметы или существа. нарисуй их и придумай о каждом загадку. заполни таблицы....
231425
19.08.2019 21:10
Как создать одномерный динамический массив, заполненный случайными числами с одним знаком после запятой....
polinaskibina
19.08.2019 21:10
Сколько существует натуральных шестизначных чисел, которые составлены из различных чисел и не содержат 0 и 8? по какой функции это считать в excel?...
ruslanpavlov8
19.08.2019 21:10
20 признаки различных видов памяти...
Популярные вопросы
Тригонометрическая формула 1 минус корень3j...
3
Сторону АВ трикутника АВС розділили на три різні частини. через точки поділу...
1
я решила но ответ не подходит Не могу понять где ошибка ...
3
На отрезке АВ взята точка K. Найдите длину отрезка AB если длина отрезка AК...
3
РЕШИТЕ БУДУ ОООЧЕНЬ БЛАГОДАРНА! ВВИДЕ ТАБЛИЦЫ...
2
Нужно написать проект по биологии тема генетика человека практическую и теоритическую...
3
Фото ниже 9 класс если не знаете не пишите тогда об этом потому что за считается...
3
Завдання: визначити, кого з героїв твору стосується наступна фраза. «...Стала...
3
Известный русский языковед А. Пешковский сравнивал один из видов русского глагола...
3
Про які події з історії евреїв йдеться у Бібл...
3
begin
read(n,k);
for i := 1 to 100 do
write(n + k*(i-1),' ')
либо
for i := 1 to 100 do
begin
write(n,' ');
n := n + k
end
end.