tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal
Написать программу в pascal abc, которая будет выполнять деление на два четного числа.
ALDIAR11
2 30.04.2020 00:30
5
Ответы
1995timoha30
14.10.2020 03:51
Объяснение:
var n : real;
begin
write('N = '); readln(n);
writeln(n / 2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Пикачу24456
10.03.2021 23:55
Дані цілі числа А, B. Якщо А+T число додатне, то знайти ln|A| і lg|B|,інакше, вивести на екран відповідне повідомлення...
sitkavetskiy
10.03.2021 23:49
Встановити ширину сліду Черепашки в п пікселів...
dondokovsoel59
15.08.2019 04:10
Сколько раз будет выполнен цикл и что будет выведено на печать? var k , i : integer; . . k : = 0 ; for i : = -10 to -9 do k : =i ; write(k) ;...
serovik24
15.08.2019 04:10
Даны 5 уелых чисел. посчитайте минимально возможную и максимально возможное суммы выбрав ровно 4 числа из заданных изначально...
Элина17539
15.08.2019 04:10
Составьте программу котрая заполняет массив в [1..30]случайтыми целыми числами в диапозоне от 3 до 5 затем вычисляет произведения нечетных элементов...
НаильХудайбердиев
15.08.2019 04:10
1. какой тип данных может иметь параметр цикла ?...
mishkasega77798
15.08.2019 04:10
Вкаком режиме работает с базой данных пользователь?...
Тимофей225
15.08.2019 04:10
Составьте программу ввода элементов массива a[1..15] с клавиатуры и вывода на экран элементов со значениями кратными 5...
reprto345mak
15.08.2019 04:10
Дано десятичное число 364. при переводе данного числа в систему счисления х в записи этого числа младшим разрядом оказалась цифра 4. для скольких систем счисления это...
Hffjcdhudyhx
15.08.2019 04:10
Дан массив натуральных чисел из пяти элементов найти наибольший элемент . люди выручайте...
Популярные вопросы
ТЕКСТ ЗАДАНИЯ «Адамды адам еткен - еңбек» десек, қазіргі кезде еңбек...
1
1. Какой из графиков является функцией? абв2. Найдите область определения...
1
Найдите первый член геометрической прогрессии со знаменателем q=2,...
3
Тип дыхания Органы дыхания Организмы, для которых это характерно 1....
1
Можете мне нужно срочьно у кого доброе сердце помагите мне...
3
Языке являетсятоестьРусские речевые традиции приветствияBрусскомосновным...
1
1.1 Ниже представлено общее уравнение полного аэробного процесса дыхания...
1
5. Как называли Каныша Сатпаева в годы Великой Отечественной воны?...
2
Священная Римская империя в 12-15 вв. Краткий план 1) Император, Князь...
2
Представь полученные сведения в виде схемы Сделай вывод на что мальчик...
2
Объяснение:
var n : real;
begin
write('N = '); readln(n);
writeln(n / 2);
end.