Составьте программу ввода элементов массива a[1..15] с клавиатуры и вывода на экран элементов со значениями кратными 5

Тимофей225 Тимофей225    3   15.08.2019 04:10    3

Ответы
Program kr5;
const
KR = 5;
SIZE = 15;
var
a: array[1..SIZE] of integer;
i: integer;
begin
for i := 1 to SIZE do
begin
write('a[',i,']=');
readln(a[i]);
if a[i] mod KR = 0 then
writeln('a[',i,'] кратное ',KR);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика