tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составьте программу котрая заполняет
Составьте программу котрая заполняет массив в [1..30]случайтыми целыми числами в диапозоне от 3 до 5 затем вычисляет произведения нечетных элементов
Элина17539
1 15.08.2019 04:10
2
Ответы
РафикЖирафик
04.10.2020 20:16
Program zadacha;vara: array[1..30] of byte;i,pr:integer;
begin
for i:=1 to 30 do begin a[i]:=3+random(5);write(a[i]:4); end;
pr:=1;writeln();for i:=1 to 30 do beginif a[i] mod 2<>0 thenwrite(a[i]:4);pr:=pr*a[i];
end;writeln();writeln('pr=',pr);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ляляля06
18.09.2019 22:10
Склавиатуры вводится число если оно делится на 4 увеличте его в 2 раза, если не делится уменьшите на 3.(pasckal)...
magic0000
20.09.2021 16:20
Скласти розповідь про розвиток інформаційних технологій в Україн іть будь ласка. ів...
anastasia1292
20.12.2020 21:08
Кто сможет это сократитьиспользуя законы алгебры логики...
AlexGood21
20.12.2020 21:07
Файл находился в каталоге C:\1\2\3\4\5. Сначала пользователь поднялся на один уровень вверх, затем поднялся ещё раз на один уровень вверх и спустился на один уровень...
соня1584
17.09.2019 18:50
Некоторый алгоритм строит цепочки символов следующим образом: первая цепочка состоит из одного символа - цифры 1; в начало каждой из последующих цепочек записывается...
dmitriyslesarev
29.09.2019 09:30
У=5х^3+16х^2+18х-29 вычислить значение выражения (значение х вводится с клавиатуры)...
milenkoInyashno
29.09.2019 09:30
Негативные аспекты использования компьютера составить презентацию...
qwertyroom
29.09.2019 09:30
1. he производя деления. укажите из данных чисел 15. 24, 28, 36. 50. 55 будет кратно число 131670. ответ обоснуйте. 2. не находя суммы чисел 3214 + 654 + 908. установите,...
morozandrey7474
15.04.2020 23:00
Відмине мід горами і горбом...
violettasergeevna
15.04.2020 23:00
Что такое всхожесть семян? Как ее можно определить? Для чего не обхадимо знать всхожесть семян ?...
Популярные вопросы
Найдите в сказке снежная королева героев похожих друг на друга...
2
По какой причине водоросли выделены в особую группу царство растений?...
2
Скасти речення з словом уранци разом и у ранци окремо...
3
Акакие народные приметы знаете вы письменно расскажите о них, используйте...
1
Втреуголинике opk с углом k равный 32градуса проведена биссектриса...
2
Крутым берегам какой падеж у слова ведь вопрос каким берегам крутым...
3
240 г раствора соли с массовой долей 18% упарили до 102 г. какова...
3
Составте предложение (подудительное восклицательное простое односоставное...
1
Сделать вывод по биологии.цель: научится правильно составлять суточный...
1
Give the opposites. friendly kind rich happy comfortable easy important...
1
begin
for i:=1 to 30 do begin a[i]:=3+random(5);write(a[i]:4); end;
pr:=1;writeln();for i:=1 to 30 do beginif a[i] mod 2<>0 thenwrite(a[i]:4);pr:=pr*a[i];
end;writeln();writeln('pr=',pr);end.