Написать программу, в которой по последней цифре числа определить последнюю цифру его квадрата и последнюю цифру его куба. для определения последней цифры числа применить операцию mod (получение остатка от деления).

tsaturyansyuza tsaturyansyuza    2   17.09.2019 21:50    3

Ответы
Афооня Афооня  07.10.2020 22:42
Program n1;
var x: integer;
begin
write('Введите число: ');
readln(x);
writeln('последняя цифра куба: ',(sqr(x mod 10)*(x mod 10)) mod 10);
write('последняя цифра квадрата: ',(sqr(x mod 10)) mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика