Написать программу в которой нужно узнать имя пользователя и вывести его 100 раз разделяя строкой ‘/*\’. Входные данные: Лидия Выходные данные: /*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия/*\Лидия… … /*\Лидия/*\ Имя повторяется 100 раз!

inzhu123345 inzhu123345    3   20.04.2020 12:49    1

Ответы
Люциферин Люциферин  13.10.2020 12:43

def n100(name):

   out = ""

   for i in range(100):

       out += name + "/*\\"

   print(out)

n100("Лидия")

ПОКАЗАТЬ ОТВЕТЫ
дима2855 дима2855  13.10.2020 12:43

program N;

var a,b:string;

var i:integer;

begin

   writeln('Введите имя');

   readln(a);

   for i:=1 to 100 do

       write(a,'/*\');

end.

Вход:Lidia

Выход:Lidia/*\Lidia/*\Lidia/*\Lidia/*\Lidia/*\

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика