tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу решения
Написать программу решения следующей : даны длины ребер a, b, c прямоугольного параллелепипеда. найти его объем v = a·b·c и площадь поверхности s = 2·(a·b + b·c + a·c)
Лис489
2 27.07.2019 01:10
17
Ответы
zulya24
25.09.2020 07:57
Скриншот кода и сама программа ниже:
ПОКАЗАТЬ ОТВЕТЫ
сергейщепетинов
25.09.2020 07:57
Program x; Uses crt; Var a,b,c,V,S:integer; Begin Writeln ('Введите значения a,b,c'); Readln (a,b,c); V:=a*b*c; S:=2·(a·b + b·c + a·c); Writeln ('Объем='',V); Writeln ('Площадь поверхности ='',V); end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
1FACE1
17.01.2020 21:05
Не могу сделать . понять не могу его( 1 составление простой html-странички, содержащей заголовок, абзац и разрыв строки. 2 создание html-страницы, в которой содержаться различные...
Game777World
17.01.2020 19:34
Написать программу на языке программирования паскаль, которая позволяет найти площадь треугольника по двум сторонам и углу между ними.примечание: угол вводится с градусах....
Smazi
17.01.2020 20:01
Рассчитать объем видеофильма при частоте 200 мгц, 50 кадров/сек, длительность 120 минут....
linwei
17.01.2020 20:02
При a = 2, b = 6 напишіть яких значень набудуть зміни k,l,m,nk: = abs(a-b); i: = sqrt(b+3); m: = sqr(b-a); n: = sqr(a)+sqrt(a+2); ...
Sokolovskaya114
17.01.2020 20:08
Javascript. как удалить одинаковые элементы в масиве не используя сортировки. пример, масив x = [2,8,5,3,6,2,5,8,0,9] результат: x = [2,8,5,3,6,0,9]...
HYPE111
17.01.2020 20:27
Представим себе следующий формат кодирования символов. каждый символ кодируется одним, двумя или тремя байтами. каждому значению первого байта, которое имеет хотя бы один...
0blako
17.01.2020 18:53
Придумайте свой рисунок и запишите координаты точек в десятичной системе...
Anna9411
17.01.2020 19:03
Реферат по теме алгоритм квадратного уравнения, заранее ❤️ ...
shcukinalena
17.01.2020 19:03
Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, кратное 5. программа получает на вход количество...
17.01.2020 19:27
Составить схему к программе program имя ; uses crt; var x : integer ; begin write ln (‘ введите число’); read (x) if mod 2=0 them write (‘четное’) else write (‘нечетное’)...
Популярные вопросы
Корнями квадратного уравнения x^2+Vx+N=0 являются −10 и 5. Чему равны...
1
Перепиши предложения (без указания автора), расставляя недостающие знаки...
2
Расставьте знаки препинания. Укажите цифры, на месте которых должно стоять...
3
Найти объем прямой треугольной призмы высотой 6, в основании которой -...
2
Участок цепи состоит из трех равных резисторов. К двум последовательно...
2
Опиши достопримечательности по фотографиям в учебнике...
3
Сообщение на тему Исламский календарь...
1
Прочитай высказывание. О чем говорит автор? Как взаимосвязаны изменения...
2
ДАРОМ! МОГ БЫ И САМ СДЕЛАТЬ, НО НЕ УСПЕВАЮ ОЧЕНЬ НУЖНО ЧЕРЕЗ 10 МИНУТ...
2
10. Какое давление оказывает столб воды высотой 1 м? 1) 10 Па 2) 1000...
3