Написать программу на языке программирования паскаль, которая позволяет найти площадь треугольника по двум сторонам и углу между ними.
примечание: угол вводится с градусах. в программе градусы перевести в радианы, так как у функции sin(x) аргумент должен быть задан в радианах.​

Game777World Game777World    1   17.01.2020 19:34    3

Ответы
Shved11 Shved11  11.10.2020 01:25

Объяснение:

Program treugolnik;

var a,b,c,S:real;

begin

Writeln('Введите две стороны (в см) и угол (в градусах)');

Readln(a,b,c);

c:=(c*3.14)/180;

S:=a*b*sin(c);

Writeln('Площадь треугольника равна - ',S:0:2,' см');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика