tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить схему к программе
Составить схему к программе
program имя ;
uses crt;
var x : integer ;
begin
write ln (‘ введите число’);
read (x)
if mod 2=0 them write (‘четное’)
else write (‘нечетное’)
end.
!
3 17.01.2020 19:27
3
Ответы
alex8353
11.10.2020 01:25
на фото
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Айшат77270
23.07.2019 00:20
1. дан двумерный массив. найти сумму элементов этого массива. 2. в одномерном массиве сосчитать количество элементов равных 0 3. дан двумерный массив. найти произведение...
pokin45
01.09.2021 18:29
Рассматривается множество целых чисел, принадлежащих отрезку [189; 10000], которые делятся на 7 или на 17 (возможно одновременно), не делятся на 19, 20, 71 и 73. Кроме того,...
nicita13254769p06wrf
01.09.2021 18:40
Рассматривается множество целых чисел, принадлежащих числовому отрезку [3539; 7420], которые удовлетворяют следующим условиям: − запись в двоичной и шестеричной системах...
мармеладка49
03.08.2019 14:00
Напишіть приклади алгоритму (рецепт) з і...
barmoksana
03.08.2019 14:00
Ваквариуме плавают 32 рыбы. сколько бит информации несет сообщение о том, что в аквариуме присутствует золотая рыбка? с решением,...
Niknik00i1
03.08.2019 14:00
Запишите основания и алфавиты систем счисления: десятичная двоичная восьмеричная шестнадцатеричная...
NastyuZnanija
31.08.2019 09:10
С++ как заполнить массив случайными вещественными ведь rand может возвращать только целые...
sek071001p0ancj
31.08.2019 09:10
Статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый...
NikolayTop
31.08.2019 09:10
Для какого из значений числа x истинно высказывание: (x 7) и не (x 6)? 1) 4 2) 5 3) 6 4) 7...
pvpgame2345
31.08.2019 09:00
Написать программу, которая из последовательности чисел от -40 до 30 выбирает те, которые отрицательные, меняет их знак и делит на 7. построить блок-схему и написать программу,...
Популярные вопросы
Лампа, рассчитанная на напряжение 127 В, потребляет мощность 100 Вт....
3
Магнитное поле действует на 1) любые электрические заряды 2) неподвижные...
1
Сила тока в проводнике, находящемся в магнитном поле, увеличилась в 4...
3
Изучая магнитные свойства проводника с током, ученик собрал электрическую...
2
Какова мощность, потребляемая фехралевой проволокой сечением 0,5 мм2...
2
К магнитной стрелке медленно поднесли снизу постоянный магнит, как показано...
3
Для изготовления постоянных магнитов используются вещества, являющиеся...
2
Два круговых проводника одинакового радиуса с общим центром в точке О...
1
Проводник, по которому протекает электрический ток I, расположен перпендикулярно...
2
Можно ли изготовить полосовой магнит так, чтобы на концах его оказались...
1
на фото
Объяснение: