tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу, которая
Написать программу, которая из последовательности чисел от -40 до 30 выбирает те, которые отрицательные, меняет их знак и делит на 7. построить блок-схему и написать программу, .
pvpgame2345
3 31.08.2019 09:00
7
Ответы
Евгениямагическая
06.10.2020 06:42
Begin
var a := Range(-40, 30);
a.Println();
writeln('');
a.Where(x -> x < 0).Select(x -> (- x) / 7).Print();
end.
ПОКАЗАТЬ ОТВЕТЫ
Valya1873
06.10.2020 06:42
Program;
var a,i:integer;
Begin
for i:=-40 to 30 do
read(a);
begin
if (a<0) then
a:=a*(-1);
a:=a/7;
end;
write(a);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
parus27
13.07.2019 12:10
Много в таблице запросы к поисковому серверу. расположите обо- значения запросов в порядке возрастания количества страниц, которые найдёт поисковый сервер по каждому...
agnesa9890
03.12.2019 19:24
Если в ячейку ввести 09807 , каким образом эту запись интерпретирует open.office....
Викусик183
22.06.2019 16:50
Чему будет равно значение переменной c в результате выполнения фрагмента программы a: =1257; c: =0; while a 0 do begin if a mod 2 0 then b: =a mod 10; c: =c+b; a:...
Serenael666
22.06.2019 16:50
Шахматные ходы кодируются при символов: 1-8, a-h, с(слон), ф(ферзь), кр(король), л(ладья), к(конь), «+» (шах), «x» (мат), «-» и пробел. пешка никак не обозначается....
Мегамозг0511
25.01.2021 12:19
решить задачи: 1)Ввести 8 чисел. Определить количество значений, превосходящих число 100 2)Вычислить 10/3+9/4+8/5+7/6+6/7+5/8+4/9+3/10 Код нужен на Python...
машкооо
25.01.2021 12:18
Определи результат переменной s после выполнения программы. S=0for x in range(3,6);S=S+X618912...
vishnevskayaya
25.01.2021 12:17
В настоящее время аналитика данных очень важна на уровне инновационных предприятий. Одной из ведущих тенденций является анализ аудитории телепрограмм, сериалов и...
Анналолкек
17.07.2019 20:30
Киньте стихи или пушкина или лермонтова или фета, тютчева где только 4 строки (простой какой...
Angelinaburgano
17.07.2019 20:30
Антоним к прилагательному узкое горлышко...
Glenchittt1
17.07.2019 20:30
Что происходит с расстоянием между движущимся обьектами при движении в противоположных направлениях и при движении с отставанием ?...
Популярные вопросы
Через два часа после начала шоу зрители начнут приходитьчерез...
3
На клетчатой бумаге со стороной клетки 1 см нарисована окружность...
3
Какое положение в европе было у австрии в 18 веке...
3
Вычислить момент импульса орбитального движения электрона , находящегося...
1
Для чего человек использует озеро и водохранилище? ...
3
Положение по отношению к линии перемены дат атлантического океана...
3
Чему равна вероятность того, что при бросании трёх игральных костей...
1
Притоками каких рек является десна, нижния тунгуска, сура, хопер...
2
Соедените слова по казахскому напишите и вставте пропущенные...
1
Решить .можете сылку дать где можно списать или скиньте ответы...
3
var a := Range(-40, 30);
a.Println();
writeln('');
a.Where(x -> x < 0).Select(x -> (- x) / 7).Print();
end.
var a,i:integer;
Begin
for i:=-40 to 30 do
read(a);
begin
if (a<0) then
a:=a*(-1);
a:=a/7;
end;
write(a);
End.