tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу паскаль,
Написать программу паскаль, найти среднеарифмитическое четырехзначного числа
sweater22weather
1 18.06.2019 23:50
1
Ответы
allagureva
15.07.2020 12:34
//Sorry I know only C++ language
#include<iostream>
using namespace std;
int main(){
char a,b,c,d,a2,b2,c2,d2;
cin>>a>>b>>c>>d;
a2=a-48;
b2=b-48;
c2=c-48;
d2=d-48;
cout<<(a2+b2+c2+d2)%4;
return 0;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
wikkouiii
13.06.2019 20:30
Скорость передачи данных по некоторому каналу связи равна 256 000 бит/с. передача данных через это соединение заняла 2 минуты. определите информационный объём данных...
azodanic12
13.06.2019 20:30
Какое минимальное количество вопросов надо задать, чтоб отгадать число от 0 до 63?...
иззи2
12.08.2019 05:10
Выделите условие и действия в известной пословице собирай по ягодке-наберешь кузовок...
romanenckoalia
29.11.2019 11:39
Составьте программу на c#sharp – временной интервал. заданы моменты начала и конца некоторого промежутка времени в часах и минутах (в пределах одних суток). найти...
potehin30
29.11.2019 11:38
Вариант 7. составьте программу – временной интервал. заданы моменты начала и конца некоторого промежутка времени в часах и минутах (в пределах одних суток). найти...
ПЁЁСИКК
29.11.2019 11:36
Сделайте 5 6. 5 продолжается на 2 фотографии....
Аngel11
29.11.2019 13:29
C++ 1. написать фрагмент кода, в котором вычисляется значение следующего выражения:...
lenusj1975197514
08.07.2019 08:40
Дана последовательность “12”. к ней применяют следующий алгоритм: в конец строки дописывают ее зеркальную копию, а затем к цифрам, стоящим на четных позициях, считая...
lolopoo
27.06.2019 04:00
При дегидрировании 23,2 г алкана получен алкадиен массой 21,6г. определите молекулярную формулу алкадиена...
Dav134
27.06.2019 04:00
Морфолог разбор местоимений: всякий кулик свое болото хвалит. какова земля,таков и хлеб...
Популярные вопросы
Найди градусные меры углов ...
3
97. 1) Заполните с формулы y = 13х таблицу 7. Таблица 7х53299473у2)...
3
У МЕНЯ СОЧ Task 2.WritingTask 1. Write questions for the answers....
3
«Бородино» 2) «Отрарская поэма». Найдите сходства и отличия...
2
ПОПС Стратегия Инвентаризация П-Позиция-Инвентаризация О-определение-П-пример-С-следствие-...
2
Основное свойство обыкновенной дроби. Урок 1. Повторение Сократи...
3
Поставьте глаголы в скобках в соответствующем лице и 1) Samedi...
2
Газообразная смесь объёмом 120 мл содержит пропан, кислород...
2
3ху^2+х^3-5х^2у-3х^3+4х^2у-9ху^2...
3
A a 1 You are French2 Ben doesn t like fishSharon s a good athlete,We...
3
#include<iostream>
using namespace std;
int main(){
char a,b,c,d,a2,b2,c2,d2;
cin>>a>>b>>c>>d;
a2=a-48;
b2=b-48;
c2=c-48;
d2=d-48;
cout<<(a2+b2+c2+d2)%4;
return 0;}