tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу паскаль,
Написать программу паскаль, которая поменяет местами а и в, без использования третьей переменной.(программа + блоксхема)
вика6010
2 24.06.2019 16:50
3
Ответы
pughluy
20.07.2020 06:55
Var
a,b:integer;
begin
readln(a,b);
a := a+b;
b := a-b;
a := a-b;
writeln(a,' ',b)
end.
Блок-схема во вложении
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Dasha12357123
14.05.2021 12:09
Указать на диаграмме Эйлера область, заданную выражением: A&(BVĈ)...
Поповодутогочтобы
17.09.2019 14:56
обчисліть довжину двійкового коду деякого тексту за умови, що символи тексту закодовані з використанням таблиці кодів символів windows-1251. у тексті 32 сторінки, кожна...
АнгелКрови
17.09.2019 16:20
Составить программу для нахождения высоты равностороннего треугольника, если сторона равна а паскаль заранее...
Анютка0055
17.09.2019 14:48
1. укажите длину кратчайшего пути между пунктами а и f.2. укажите длину самого длинного пути из пункта а в пункт f при этом он должен проходить через пункт d3. укажите...
Монтер111
17.09.2019 14:47
1. укажите длину кратчайшего пути между пунктами а и f.2. укажите длину самого длинного пути из пункта а в пункт f при этом он должен проходить через пункт d3. укажите...
dashakomp2005
17.09.2019 16:20
Написать программу полностью. (паскаль) найти индексы тех элементов массива, у которых значение больше, чем значение предыдущего элемента...
МашаМозг112
10.09.2019 23:10
Статья, набранная на компьютере, содержит 20 страниц, на каждой странице 15 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый...
zoggvik13ouid1r
10.09.2019 23:10
Впаскале: среди заданных трех положительных чисел определить количество трехзначных чисел....
arisazenina783
21.01.2021 10:41
Практична робота: Аналіз медіатексту...
БЕКА200420042004
21.01.2021 10:43
Назови несколько событий, которые может инициировать пользователь в системе. Назови общие свойства компонентов.Как запустить компиляцию кода? ...
Популярные вопросы
Автобус и грузовая машина, скорость которой на 16 км/ч больше скорости...
1
Написать сочинение по картине Есенина...
3
Хто вплинув на формування світогляду О.Теліги...
2
Яки слова с библии стала эпиграфом твору сон у всякого своя доля...
1
1. Старость не высмеивай, ведь ты идёшь к ней. 2. дольше живёт своих...
2
Гражданин Иванов А.Р., возвращаясь на машине домой, стал свидетелем...
2
Ребят надо задания мелких решить по русскому там изи я тему не учил...
1
Биографические сведения о М.Горьком, связанные с Крымом....
1
Каковы причины возвышения московского княжества?...
2
Прочитайте текст. Как нужно вести себя, чтобы не обижать людей? Спишите,...
3
a,b:integer;
begin
readln(a,b);
a := a+b;
b := a-b;
a := a-b;
writeln(a,' ',b)
end.
Блок-схема во вложении